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A Chemist’s Guide to Maestro 
[ DOWNLOAD TUTORIAL FILES ] 

This tutorial is written for use with a 3-button mouse with a scroll wheel.  

Words found in the Glossary of Terms are shown like this: Workspace 

 

Abstract: 

 
This tutorial will explore a selection of tasks in Maestro that could be useful for chemists during the 
idea generation and lead optimization stages of their projects. 
 

 

Tutorial Content 

 
1. Creating Projects and Importing Structures  

2. Creating and Modifying Molecules 

3. Drawing Structures  

4. Generating and Visualizing Ligand Conformations 

5. Small Molecule Alignment 

6. Protein Alignment 

7. Introducing the Ligand Designer 

8. Conclusions and References 

9. Glossary of Terms  

 

  

https://www.schrodinger.com/sites/default/files/s3/release/current/Tutorials/zip/achemistsguidetomaestro.zip
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1. Creating Projects and Importing Structures 
 

At the start of the session, change the file path to your chosen Working Directory in Maestro to make 

file navigation easier. Each session in Maestro begins with a default Scratch Project, which is not 

saved. A Maestro project stores all your data and has a .prj extension. A project may contain 

numerous entries corresponding to imported structures, as well as the output of modeling-related 

tasks. Once a project is created, the project is automatically saved each time a change is made. 

Structures can be imported from the PDB directly, or from your Working Directory using File > Import 

Structures, and are added to the Entry List and Project Table. The Entry List is located to the left of 

the Workspace. The Project Table can be opened by Ctrl+T (Cmd+T) or Window > Project Table if 

you would like to see an expanded view of your project data. 

 

1. Double-click the Maestro icon. 

○ (No icon? See Starting Maestro) 

 

 
Figure 1-1. Change Working Directory option. 

2. Go to File > Change Working Directory 

3. Find your directory, and click Choose. 

4. Pre-generated input and results files are 

included for running jobs or examining 

output. Download the zip file here: 

https://www.schrodinger.com/sites/defau

lt/files/s3/release/current/Tutorials/zip/ac

hemistsguidetomaestro.zip 

5. After downloading the zip file, unzip the 

contents in your Working Directory for 

ease of access throughout the tutorial. 

https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_user_manual/starting_maestro.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Tutorials/zip/achemistsguidetomaestro.zip
https://www.schrodinger.com/sites/default/files/s3/release/current/Tutorials/zip/achemistsguidetomaestro.zip
https://www.schrodinger.com/sites/default/files/s3/release/current/Tutorials/zip/achemistsguidetomaestro.zip
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Figure 1-2. Save Project panel. 

6. Go to File > Save Project As  

7. Change the File name to 

Maestro_chemist. 

8. Click Save. 

○ The project is now named 

Maestro_chemist.prj. 

Figure 1-3. Import panel and selection. 

9. Go to  File > Import Structures 

10. Select 1fjs_prep_lig.mae, 4TVG.pdb, 

4TVH.pdb, 4Z4X.pdb, 
LigandMCMM.mae 

11. Click Open. 

○ Structures are added in the Entry 

List. 

PDB files can be imported directly into Maestro by navigating to File > Import PDB and filling in 

file information. To save time, we have provided a series of structures. 
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Figure 1-4. Customize Mouse Actions option. 

12. Navigate to Workspace > Customize 

Mouse Actions 

13. Choose your appropriate mouse or 

trackpad preferences from the dropdown  

and read through the corresponding 

mouse actions. 

 

 
 

2. Creating and Modifying Molecules 
 

Maestro employs a “select first” paradigm where an object must be selected before an operation is 

performed on it. In this section, we will cover different methods of copying molecules into and out of 

the Maestro interface. Then, we will save an image of the Workspace to your Working Directory. 

Finally, we will make modifications to an existing ligand. Please refer to the Glossary of Terms for the 

difference between selecting and including structures. 

2.1 Copy and paste structures 

 
Figure 2-1. The Ligand option in Quick Select. 

1. Include 1fjs_prep_lig in the Workspace. 

2. Under Quick Select, click L. 

○ The ligand is highlighted. 
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Figure 2-2. Copy option in Edit. 

3. Go to Edit > Copy 

○ The SMILES string of the ligand is 

ready to be pasted into an external 

document. 

4. Go to Edit > Paste Special > By Placing 

○ A banner appears. 

 
Figure 2-3. Exit this mode by clicking the X. 

5. Click in the Workspace. 

○ A copy of the ligand is pasted into 

the Workspace. 

6. Click X to close the banner. 

○ Pasting function stops. 

Banners appear to prompt an action or to provide a notification. 

 
Figure 2-4. Clear selection option in Quick 

Select. 

7. Under Quick Select, click Clear 

selection. 

8. Type Z to fit structures to the Workspace. 
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Figure 2-5. Save Image panel with Options 

open. 

9. Click Workspace > Save Image As 

○ The Save Image panel opens. 

10. Click Options >> to expand image 

details. 

11. Check Transparent background and 

300 DPI. 

12. Change File name to 1fjs_ligands. 

13. Click Save. 

○ A .png image of the Workspace is 

saved to your Working Directory. 

 

Note: If an item is highlighted in the Workspace, 

the image will be saved with the selection 

highlights. 

Go to Tasks > Browse > Workspace Operations for more options, such as Ray Trace for high-

quality images. 
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2.2 Create a new entry 
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Figure 2-6. Copy selected atoms to the new 

entry option in 3D Builder. 

1. Include LigandMCMM in the Workspace. 

Note: Fill in the blue circle to include an Entry in 

the Workspace. Included entries can be 

interacted with. Selected Entries have the Title 

highlighted in blue. Typically this is done when 

preparing for a computational task. 

2. Under Quick Select, click L. 

○ The ligand is highlighted. 

3. Click Build. 

○ The 3D Builder panel opens. 

Note: The 3D Builder panel can be moved by 

clicking and dragging on the panel name. 

Hover over buttons in 3D Builder to see a tooltip about their function. Many tools in Maestro have 

tooltips and/or links to the help section in the documentation. 

 
Figure 2-7. Banner prompt to change Entry title. 

4. Choose Copy selected atoms to new 

entry. 

○ A banner appears.  

5. Change Entry title to ligand_copy and 

click the check. 

○ A new entry ligand_copy is created 

in the Entry List. 

 
Figure 2-8. Ligand_copy with piperidine 

6. Include ligand_copy in the Workspace. 

7. Use click and drag to select the 

piperidine group. 

Note: If in Trackpad/PyMOL mode, use shift-

click and drag to select items in the Workspace. 
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selected. 

 
Figure 2-9. Delete selected atoms option. 

8. In 3D Builder, click delete selected 

atoms. 

 
Figure 2-10. Ligand_copy with terminal 

hydrogen selected. 

9. Click a hydrogen on the terminal carbon. 

Note: Use predictive highlighting to help when 

selecting items in the Workspace before you 

commit to the selection by hovering over the 

atom of interest. 
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Figure 2-11. Fragments pane in the 3D Builder, 

with the cyclopentadiene option highlighted. 

10. In 3D Builder, click Add Fragments. 

○ The Fragments pane opens. 

11. Choose cyclopentadiene. 

○ A cyclopentadiene fragment is 

appended to the molecule in place 

of the selected hydrogen. 

 
Figure 2-12. Edit Fragment options. 

12. Next to the attached fragment, click the 

Edit Fragment four-line icon.  

13. Choose Change Connection Point. 

○ Possible connection points are 

highlighted. 
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3. Drawing Structures 
 

In this section, we will explore ways to draw molecules in 2D and 3D form. We will use the 2D Sketcher 

to modify an existing entry and create a new fragment. Then, we will make a copy of an entry to use 

as a template to create new molecules, using the 3D Builder’s Draw function. Finally, a fragment made 

in the 2D Sketcher will be added to a molecule in the 3D Workspace and the new structure will be 

minimized. 

3.1 Create structures in 2D  

 
Figure 3-1. View in 2D sketcher option in 2D 

Overlay. 

1. Include ligand_copy in the Workspace. 

2. Right-click on the 2D Overlay and 

choose View in 2D Sketcher. 

○ The 2D Workspace - 2D Sketcher 

opens. 

○ If the 2D Overlay is not visible in 

your workspace, turn it on before 

proceeding with the previous step 

by clicking Window > 2D Overlay. 

 

Note: Right-clicking is a functionality present in 

many different panels and areas of Maestro.  

 

 
Figure 2-13. Possible sp3 carbon connection 

point (left). New connection point chosen (right). 

14. Click the sp3 carbon. 

○ The new connection point is 

marked with a green check. 

15. Close the 3D Builder. 

Optional: Select Measure in the favorites 

toolbar to measure bond distances and angles. 

Optional: Rotate dihedrals using the 3D Builder 

by selecting from the Move dropdown menu. 

Hovering over the sp3 carbon will allow you to choose which hydrogen position to set as the 

connection. 
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Optional: Read through the lists of options that 

appear as they can contain useful shortcuts. 

 
Figure 3-2. Ligand_copy with hydroxyl groups 

changed to amines. 

3. Choose N and click both hydroxyl 

groups. 

○ The hydroxyl groups are changed 

to amines. 

4. Click Save as New. 

5. Name the Entry ligand_2DSketcher. 

○ A new ligand is added to the Entry 

List with these modifications. 

○ The Workspace is rendered in a 

wire representation. 

6. Close the 2D Sketcher. 

These modifications can also be performed by selecting the connection points and using Shift+N 

with the 3D Builder panel open. 

 

The 2D Sketcher can also be used to update existing entries in the Workspace by selecting 

Update Entry. 

 
Figure 3-3. Apply custom Preset style to the 

Workspace. 

7. Double-click Presets.  

○ The ligand is rendered as ball and 

stick. 
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Figure 3-4. Clear Workspace option in the 

Workspace tab. 

8. Go to Workspace > Clear Workspace 

 

Note: You can also right-click on empty 

Workspace and choose Clear Workspace. 

 
Figure 3-5. Draw and benzene options in the 2D 

Workspace - 2D Sketcher. 

9. Go to Edit > 2D Sketcher 

○ The 2D Workspace - 2D Sketcher 

opens. 

○ You are still in Draw Mode. 

10. In 2D Workspace - 2D Sketcher, click 

benzene and click in the 2D Workspace.  

11. Draw this structure. 

○ To add the alkyne, you may type 

“3” when hovering over an alkane, 

or use the alkyne drawing tool. 

12. Click the green check mark indicating 

Cleanup to fix bond angles. 

13. Click Save as New and change the Input 

Entry Title to fragment. 

14. Click OK. 

○ A new entry titled fragment is 

saved to the Entry List. 

○ The fragment is shown in 3D in the 

Workspace. 

 

Ctrl-Z (Cmd-Z) will undo previous steps in the 2D Sketcher. This feature is not yet available in all 

areas of Maestro. 
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Figure 3-6. Decrease Bond Order option. 

15. Right-click on the alkyne bond. 

16. Choose Decrease Bond Order. 

○ The alkyne is now an alkene. 

17. Under Quick Select, click All. 

○ The fragment is highlighted. 

18. Type Ctrl+M (Cmd-M) to minimize the 

selection. 

○ The fragment is minimized. 

Minimizing selected atoms can also be accessed in the 3D Builder or the Favorites Toolbar or Edit 

> Minimize. 

3.2 Create structures in 3D 

 
Figure 3-7. Duplicate an entry In Place. 

1. Right-click on ligand_2DSketcher in the 

Entry List. 

2. Choose Duplicate > In Place 

3. Double click on the second 

ligand_2DSketcher entry and change 

the title to ligand1. 

4. Include ligand1 in the Workspace. 
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Figure 3-8. Fragment options in the 3D Builder. 

5. In 3D Builder, click Add Fragments and 

choose a fragment of your choice. 

 

Note: If you wish to explore all fragments 

included in the 3D Builder please click the three 

dots. You may also choose to create your own 

fragment library or click the pencil icon to draw 

directly on the 3D structure. 

 

Note: The fragment shown in this example is a 

cyclopropane. 

Using Ctrl-M can perform a quick minimization. It is worth noting that minimizing the structure is 

less accurate than performing a Jaguar Optimization on your molecule. 

 
Figure 3-9. A cyclopropane is drawn and 

connected to the aniline of ligand1. 

6. Shift-click to select an aniline carbon on 

the ligand and a fragment atom. 

7. Right-click on one of the selected atoms 

and choose Add Bond. 

○ Your fragment is now attached to 

the ligand. 

8. Minimize this structure by selecting the 

whole molecule and clicking Minimize 

Selected Atoms in the Favorites Toolbar. 

9. Close the 3D Builder Panel. 

 

Note: If in Trackpad/PyMOL mode, use shift-

click and drag to draw bonds. 
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4. Generating and Visualizing Ligand Conformations 
 

When working with small molecules in Maestro, it is easy to explore the conformational space of a 

molecule and visualize the results by aligning the conformations to a user-specified ‘core.’ In this 

section, we will generate conformations of the small molecule 1FJS_ prep_lig, using MacroModel. We 

will then use the superposition tool to overlay the conformations to a rigid, common core motif. The 

core will be defined using a SMARTS pattern generated from the Workspace structure. 

4.1 Generate conformations  

 
Figure 4-1. Delete Atoms option in Multiple 

Atoms Selected menu. 

1. Include 1fjs_prep_lig in the Workspace. 

2. Click R on your keyboard to switch to 

Residue selection mode. 

3. Click on an atom of a copy of the ligand 

to select the structure. 

 

Note: This ligand was copied earlier in Section 

2.1. The copied structures need to be removed 

before the conformational search.  

 

4. Right click on the selected ligand. 

○ The Multiple Atoms Selected menu 

opens. 

5. Choose Delete Atoms. 

○ The ligand is deleted from the 

Workspace. 

6. Ensure only one ligand structure is 

included in the Workspace. 

 
Figure 4-2. Advanced Search option in Structure 

Analysis. 

7. Go to Tasks and type Advanced 

Search. 

8. Click on Advanced Search in the 

displayed results. 

○ The Conformational Search panel 

opens. 
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Figure 4-3. Conformational Search panel with 

Mini tab selected. 

9. For Use structures from, choose 

Workspace (included entries). 

10. Click the Mini tab. 

11. Set Maximum iterations to 100. 

12. Change Job name to 

mmod_csearch_1fjs. 

13. Click Run. 

○ This job takes ~2 minutes. 

○ A banner appears when the job is 

incorporated.  

○ A new group titled 

mmod_csearch_1fjs-out is added 

to the Entry List. 

4.2 Align the conformations 

 
Figure 4-4. All entries of the conformational 

search are selected, the first entry is included. 

1. Click the mmod_csearch_1fjs-out 

group.  

○ All entries are selected. 

2. Include the first 1fjs_prep_lig entry. 

3. Go to Tasks > Browse > Structure 

Alignment > Superposition 

○ The Superposition panel opens. 
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Figure 4-5. Selected entries and RMSD 

properties for Superposition panel. 

4. For Entries to superimpose, choose 

Project Table (selected). 

5. For Reference structure, choose           

1fjs_prep_lig. 

6. Check Add property to Project Table. 

7. For Choose method, select 

Substructures. 

8. For Define structures for superposition 

using, choose SMARTS. 
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Figure 4-6. Pyridine and two fluorines of 

1fjs_prep_lig selected. 

Note: In case you are still in Residue selection 

mode, type A on your keyboard to switch to 

Atom selection mode. 

 

9. In the Workspace, use shift-click to 

select the atoms of the pyridine and the 

two fluorines. 

 
Figure 4-7. The SMARTS tab of the 

Superposition panel. 

10. In the Superposition panel, click Get 

from Selection. 

○ The SMARTS pattern is generated. 

11. Click Superimpose Structures. 

○ RMSD properties are calculated. 

 

Note: Click the Table icon in the upper right 

corner of the Workspace to view the RMSD 

values in the Project Table. 
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Figure 4-8. Superposition of conformations of 

1fjs_prep_lig aligned to the pyridine. 

12. Right-click the mmod_csearch_1fjs-out 

group and choose Include. 

13. Click Continue in the Warning window. 

○ The conformations are 

superimposed in the Workspace.  

○ Conformations are aligned to the 

pyridine.  

14. Close the Superposition panel. 

 
 

5. Small Molecule Alignment  
 

Comparing two structurally similar small molecules can be useful for idea generation. In this section, 

we will superimpose two ligands, with and without a protein structure. We will begin by aligning two 

ligands using an automated method, then a manual method, and finally a flexible alignment method. 

Finally, we will superimpose an unbound ligand onto a ligand bound to a receptor. This is helpful for 

evaluating how a ligand could fit in a known binding site, without using docking, to assist with lead 

optimization.  

5.1 Superimpose two distinct ligands 

 
Figure 5-1. Copy selected atoms to new entry 

option in 3D Builder. 

1. Include LigandMCMM in the Workspace. 

2. Create a new entry of only the ligand 

titled ligand_phenol. 

Note: See section 2.2 for details on creating a 

new entry. 
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Figure 5-2. Quick Align option in Tasks. 

3. Include and select ligand_phenol. 

4. Ctrl-click (Cmd-click) to include and 

select 1fjs_prep_lig. 

5. Go to Tasks > Browse > Structure 

Alignment > Quick Align 

○ The ligands are aligned. 
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Figure 5-3. Ligand_phenol (green) automatically 

aligned with 1fjs_prep_lig (gray). 

6. Type Z to fit ligands to the Workspace. 

 

 
Figure 5-4. 1fjs_prep_lig and ligand_phenol2 

included in the Workspace. 

 

7. Include LigandMCMM. 

8. Create a new entry of only the ligand 

titled ligand_phenol2. 

9. Ctrl-click (Cmd-click) to include both 

1fjs_prep_lig and ligand_phenol2. 
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Figure 5-5. The Superposition panel using Atom 

Pairs from Included entries. 

Note: Use the Move Atoms function to move 

the ligands closer, if desired. See Section 3.2 for 

more details. 

 

10. Go to Tasks > Structure Alignment > 

Superposition 

○ The Superposition panel opens. 

11. For Superimpose entries from, choose 

Workspace. 

12. For Reference structure, choose 

ligand_phenol2.   

13. Click the Atom pairs option. 

 

Note: The order of atom selection is important, 

always start a pair from the same molecule. 

 
Figure 5-6. First atom pair. 

14. Click the sulfur of ligand_phenol2. 

○ The sulfur is highlighted with a 

pink box. 

15. Click the oxygen 1 of 1fjs_prep_lig. 

○ An orange line connects the 

atoms. 
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Figure 5-7. Selected atom pairs for 

superposition. Ligand_phenol2 is shown in 

green (right) and 1fjs_prep_lig is in gray (left). 

16. Click the carbon 5 of ligand_phenol2. 

17. Click the carbon 6 of 1fjs_prep_lig. 

18. Click the carbon 4 of ligand_phenol2. 

19. Click the carbon 1 of 1fjs_prep_lig. 

 

 
Figure 5-8. Ligands after manual alignment. 

20. Click Superimpose Structures. 

○ The ligands are superimposed. 

21. Use Move in the 3D Builder to break the 

alignment. 
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Figure 5-9. Ligand Alignment panel. 

22. Ctrl-click (Cmd-click) to select both 

1fjs_prep_lig and ligand_phenol2. 

23. Go to Tasks > Browse > Structure 

Alignment > Ligand Alignment 

○ The Ligand Alignment panel 

opens. 

24. For Align ligands from, choose Project 

Table. 

25. For Reference, choose User-specified. 

26. Under Reference, choose 1fjs_prep_lig. 

27. Under Conformation, select Constrain 

common substructure and choose 

Largest common Bemis-Murcko 

scaffold. 

28. Set Job name to align_ligands_1fjs. 

29. Click Run. 

○ This job takes a few seconds. 

○ The align_ligands_1fjs group is 

added to the Entry List. 

 
Figure 5-10. Ligands after alignment. 

Note: At this point, you can inspect the 

alignment, and consider altering the parameters 

until you get something more preferable.  
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5.2 Superimpose a ligand and a protein-ligand complex 

 
Figure 5-11. Create Binding Site Surfaces panel. 

1. Include Ligand MCMM.  

2. In the Favorites Toolbar, click Surface 

(Binding Site). 

○ The Create Binding Site Surfaces 

panel opens. 

3. For Surface type, choose Molecular 

Surface. 

 

Note: The Interaction Map allows you to add a 

SiteMap surface map to your binding site. 

 

4. For Truncate receptor surface at, type 

7.0 Å from ligand. 

5. For Color scheme, choose Electrostatic 

Potential. 

6. Click OK. 

○ A surface is added to the protein. 

○ An ‘S’ is next to the entry. 

 
Figure 5-12. 1fjs_prep_lig and LigandMCMM 

included in the Workspace. 

7. Ctrl-click (Cmd-click) to include 

1fjs_prep_lig. 

8. Under Quick Select, click L. 

○ Both ligands are selected in the 

Workspace. 
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Figure 5-13. ASL tab of Superposition. 

9. Go to Tasks > Browse > Structure 

Alignment > Superposition 

○ The Superposition panel opens. 

10. For Superimpose entries from, choose 

Workspace. 

11. For Reference structure, choose 

LigandMCMM. 

12. For Choose method, choose 

Substructures. 

13. For Define structures for superposition 

using, choose ASL. 

14. Click Load Selection. 

15. Click Superimpose Structures. 

○ 1fjs_prep_lig is aligned to the 

ligand of LigandMCMM. 

 

Figure 5-14. 1fjs_prep_lig (gray) is aligned to the 

receptor-bound ligand (green). Ligand surface is 

toggled off. 

16. Type L to zoom to the ligands. 

 

Note: You may choose to toggle off the surface 

for the Ligand. Click S and toggle off the Ligand 

surface. 

 

This is not an accurate or rigorous way to evaluate how well a modified ligand will fit into a binding 
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pocket. Visualizing a modified version of a known binder in a binding pocket should be only used 

to give you a crude sense of the possibility of your design fitting in the binding pocket. The 

conformational search, scoring function, and post-docking minimization included in the docking 

protocol lead to predictions that are considerably more accurate than simply overlaying ligands in 

the binding pocket. 

 
 

6. Protein Alignment 
 

Aligning proteins can give a better understanding of ligand SAR. In this section, we will align three HIV 

proteases by tertiary structure in order to visualize their similarities and differences. Then, we will align 

proteins by the binding site in order to compare the area closer to the cognate ligand. 

6.1 Align proteins by tertiary structure 

 
Figure 6-1. Tile option toggled on in the 

Workspace Configuration panel. 

1. Shift-click to include entries 4TVG, 4TVH, 

4Z4X in the Workspace. 

2. In the Workspace Configuration Toolbar, 

click    . 

3. Click Tile. 

○ The Workspace is tiled by entry to 

show all three proteins separately. 

4. Under Quick Select, click P. 

○ Proteins are selected. 

5. Type Z. 
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Figure 6-2. Add ribbons colored by entry. 

6. Click the Style button. 

7. Click Undisplay selected atoms. 

○ The proteins residues are hidden. 

8. Click Ribbons. 

○ Ribbons are added to the protein 

structures. 

9. Under Edit Ribbon, change the Color 

Scheme to Entry. 

10. In the Workspace Configuration Toolbar, 

click    . 

11. Click the Tile by button to turn off the 

tiling. 

12. Type Z. 

○ The Workspace is zoomed to the 

entries. 
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Figure 6-3. Protein Structure Alignment panel. 

13. Go to Tasks > Browse > Structure 

Alignment > Protein Structure 

Alignment 

○ The Protein Structure Alignment 

panel opens. 

14. Under Use proteins from, choose 

Workspace (included entries). 

15. Uncheck Pick. 

16. Click Align. 

○ The Protein Structure Alignment 

Results panel opens. 

○ Protein sequences, Alignment 

Scores, and RMSDs are shown. 
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6.2 Align proteins by binding site 

 
Figure 6-4. Align Binding Sites panel. 

1. Go to Tasks > Browse > Structure 

Alignment > Binding Site Alignment 

○ The Align Binding Sites panel 

opens. 

2. In the Entry List, shift-click to select 

entries 4TVG and 4TVH. 

3. For Use proteins from, choose 

Workspace (2 included entries). 

4. Change Job name to 

align_binding_sites_2proteins. 

5. Click Run. 

○ This job takes ~1 minute. 

○ A new group is appended to the 

Entry List. 

 

Note: Structure 4Z4X has no ligand bound. 
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Figure 6-5. Include 4TVG, 4TVH and 4Z4X. 

6. Include binding site aligned 4TVG and 

4TVH. 

7. Include unaligned 4Z4X. 

Fixing a structure allows other entries to be included without removing the fixed entry from the 

Workspace. 

 
Figure 6-6. Tile the Workspace via the 

Workspace Configuration panel. 

8. Toggle on Tile under Workspace Layout 

in the Workspace Configuration Toolbar. 

9. Choose Group from the dropdown. 

 
Figure 6-7. Aligned binding sites of proteins 

Note: Notice the differences in the binding site 

area for the two aligned PDB files 4TVG and 

4TVH with a ligand and the 4Z4X PDB file 

without a ligand. 

10. Toggle off Tile by to return to the default 

Workspace view. 
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without a ligand (pink) and with a ligand (white 

and green). 

 
 

7. Introducing the Ligand Designer 
 

After superimposing two molecules, their structures can be further explored by making small 

adjustments to the rotatable groups of one ligand, or modifying its chemical structure. In this section, 

we will evaluate chemical modifications to a protein-bound ligand. 

7.1 Modify a bound ligand with Ligand Designer 

 
Figure 7-1. Ligand Designer in Lead 

Optimization. 

1. Include only LigandMCMM in the 

Workspace. 

2. Go to Tasks > Browse > Lead 

Optimization > Ligand Designer 

○ The Ligand Designer panel opens. 
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Figure 7-2. Analyze Workspace in Ligand 

Desinger panel.  

5. Click Analyze Workspace. 

○ New entries are added to the Entry 

List in the Ligand Designer group. 

○ The Workspace now has just a 

single ligand and a cloud 

surrounding it to represent the 

growth space. 

Note: You can uncheck Adjust view and style 

when analyzing to retain the view that you 

currently have when working in the Ligand 

Designer. 

The darker blue in the growth space is the solvent exposed region. 

 
Figure 7-3. 2D/3D Editing in Ligand Designer. 

6. Under Display, select 2D/3D Editing. 

Note: You can make edits either directly in the 

sketcher or in the Workspace using the 3D 

Builder. Any change you make in the 

Workspace with the 3D builder will be mirrored 

in the 2D sketcher. 

7. Change the lower hydroxyl group to a 

fluorine. 

Optional: View Ligand-Receptor Interactions. 

 

The properties under the sketcher are synced with the sketcher and will update automatically 

before your compound is docked. 
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Figure 7-4. Predict pose of the edited ligand. 

8. Click Predict Pose. 

○ A new entry is added to the Entry 

List. 

 

Figure 7-5. View ligand pose in the Workspace. 

9. Include user_designed_ligand_1 and 

RAL 600 in the Workspace. 

Note: The modification is not predicted to affect 

the pose of the ligand in the binding pocket. 

 
 

8. Conclusion and References 
 
In this tutorial, we have used Maestro to perform many techniques used by chemists for idea generation 

and lead optimization. Beginning with copying and creating molecules, we drew molecules in 2D and 

3D, then explored the conformational space of a ligand. Several different methods of structure 

alignment for small molecules, ligands bound to proteins, and proteins were explored. Finally, ligands 

were further analyzed for lead optimization by redocking a modified ligand using Ligand Designer. 

 

For further learning: 

● Introduction to Structure Preparation and Visualization 

● Forming Protein-Ligand Interactions with the Ligand Designer 

● WaterMap Guided Optimization with the Ligand Designer 

● Maestro Training Portal 

https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/visualization_preparation/visualization_preparation.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/ligand_designer_interactions/ligand_designer_interactions.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/ligand_designer_wm/ligand_designer_wm.htm
https://www.schrodinger.com/training/maestro11/home
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● Introduction to Molecular Modeling in Drug Discovery Online Course 

 

 

 

For further reading: 

● Starting Maestro 

● Protein Structure Alignment Panel 

● Tips for Using Maestro 

● Ligand Designer Panel 

 
 

 

 

 

 

9. Glossary of Terms 

 

Entry List - a simplified view of the Project Table that allows you to perform basic operations such as 

selection and inclusion 

included - the entry is represented in the Workspace, the circle in the In column is blue 

Project Table - displays the contents of a project and is also an interface for performing operations 

on selected entries, viewing properties, and organizing structures and data 

Scratch Project - a temporary project in which work is not saved, closing a scratch project removes 

all current work and begins a new scratch project 

selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection" 

or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is 

chosen in the Entry List (and Project Table) and the row for the entry is highlighted. Project 

operations are performed on all selected entries 

Working Directory - the location that files are saved 

Workspace - the 3D display area in the center of the main window, where molecular structures are 

displayed 

 

https://www.schrodinger.com/intro-to-molec-model-course-page
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_user_manual/starting_maestro.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/prime/prime_help/protein_structure_alignment.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_user_manual/overview_tips.html
https://www.schrodinger.com/sites/default/files/s3/release/2022-2/Documentation/html/maestro/maestro_tools_help/ligand_designer.html

