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Introduction to Structure Preparation 
and Visualization 
[ DOWNLOAD TUTORIAL FILES ] 

This tutorial is written for use with a 3-button mouse with a scroll wheel.  

Words found in the Glossary of Terms are shown like this: Workspace 

 

Abstract: 

 

This tutorial provides an introduction to the fundamental principles and techniques of structure 
visualization and preparation in Maestro. You will learn the essential steps to visualize the target 
structure and to address structural issues for modeling applications. 
This tutorial however does not cover the details of protein structure refinement. Further, preparation 
of lipids, membrane proteins, DNA, RNA, etc. is not covered. 
 

 

Tutorial Content 
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3. Visualizing the Target Structure 

4. Preparing Protein Structure for Glide Docking 
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1. Introduction to Structure Visualization and Preparation 

1.1 Structure Visualization 

Biomolecules are highly complex and diverse, and are composed of thousands of atoms held together 

via covalent and non-covalent interactions. Visualization plays a very important role in the study of 

biomolecules, helping to identify and understand how the properties of biomolecules are related to their 

structure. Visualization techniques can address some simple yet important questions: 

a) How flexible is the target?  

b) Does the target have a ligand bound to it?  

c) Which residues are playing a crucial role in the binding site if the target has a bound ligand? 

d) What are the various interactions present between the ligand and the receptor? 

1.2 Structure Preparation 

Structure files obtained from the PDB, vendors, and other sources often lack necessary information for 

performing modeling-related tasks mostly due to experimental limitations of structural biology 

techniques and insufficient or ambiguous data. Typically, these files are missing hydrogens, partial 

charges, side chains, and/or whole loop regions. Proteins in their raw state may also have incorrect 

bond order assignments and side chain orientations. To make these structures suitable for modeling 

tasks, you will use the Protein Preparation Workflow to find and resolve common structural issues.  

The Protein Preparation Workflow in Maestro involves a series of structural and functional checks 

designed to prepare protein and nucleic acid (DNA/RNA) structures for accurate molecular modeling 

and simulations. First, the structure is assessed for missing atoms, residues, or side chains, which are 

then added or corrected. Hydrogen atoms are added to ensure proper protonation states, and the 

protein is optimized for correct bond lengths, angles, and torsions. The overall geometry is checked for 

any steric clashes or unusual bond geometries. Functional checks include evaluating the protonation 

states of ionizable residues at the relevant pH, identifying potential disulfide bonds, and ensuring proper 

orientation of active site residues. The final protein structure is minimized to relieve any unfavorable 

interactions and prepare it for further computational analysis, such as docking or molecular dynamics 

simulations. 

In this tutorial, you will learn how to import structures, visualize protein structures, ligand binding sites, 

ligand-receptor interactions and molecular surfaces. You will also learn how to prepare protein and 

ligand structures, an essential first step for modeling projects. 

Although this tutorial guides you to prepare protein and ligand structures for Glide docking, these steps 

would be the starting point for many computational experiments, including molecular dynamics 

simulations (Desmond), and lead optimization (FEP+). 

If you prefer to watch video tutorials, see the Protein Preparation and Ligand Preparation videos from 

the Getting Going with Maestro video series.  

https://www.youtube.com/watch?v=dyI9XnVEh-Q&list=PL3dxdlKx_PccSO0YWKJqUx6lfQRyvyyG0&index=13
https://www.youtube.com/watch?v=TSOBCxAqvjo&list=PL3dxdlKx_PccSO0YWKJqUx6lfQRyvyyG0&index=12
https://youtu.be/5ng_6YVJY2A?si=L1YEIRyH1isUgXz8
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2. Creating Projects and Importing Structures 

At the start of the session, change the file path to your chosen Working Directory in Maestro to make 

file navigation easier. Each session in Maestro begins with a default Scratch Project, which is not saved. 

A Maestro project stores all your data and has a .prj extension. A project may contain numerous 

entries corresponding to imported structures, as well as the output of modeling-related tasks. Once a 

project is created, the project is automatically saved each time a change is made. 

Structures can be built in Maestro or can be imported directly from the PDB or from your Working 

Directory using File > Import Structures (or drag-and-dropped), and are added to the Entries and 

Project Table. The Entries is located to the left of the Workspace. The Project Table can be accessed 

by Ctrl+T (Cmd+T) or Window > Project Table if you would like to see an expanded view of your 

project data. 

 

1. Double-click the Maestro icon. 

○ (No icon? See Starting Maestro) 

 
Figure 2-1. Change Working Directory option. 

2. Go to File > Change Working Directory. 

3. Find your directory, and click Choose. 

4. Pre-generated results files are included 

for examining the output. Download the 

zip file here: link 

5. After downloading the zip file, unzip the 

contents into your Working Directory for 

ease of access throughout the tutorial. 

 

https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_user_manual/starting_maestro.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Tutorials/zip/visualization_preparation.zip
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Figure 2-2. The Save Project panel. 

6. Go to File > Save Project As. 

7. Change the File name to FXa_tutorial. 

8. Click Save. 

○ The project is now named 

FXa_tutorial.prj and is saved 

in your Working Directory. 

 
Figure 2-3. The Get PDB File dialog box. 

9. Go to File > Get PDB. 

10. For PDB IDs, type 1FJS. 

11. Click Download. 

○ A banner appears and 1FJS is 

loaded into the Workspace. 

Note: Banners appear when files have been 

imported, jobs are incorporated or to prompt a 

common next step. 

Most of the entries in the PDB contain the diffraction data that can be used together with the deposited 

model to create and view the electron densities. Downloading diffraction data is usually unnecessary 

but if you wish to perform advanced structure refinement and detailed electron density map analysis, 

check the Diffraction data / EM map option. Further, if you want to download the entire biological 

unit rather than the asymmetric unit, check the Biological unit option.  

For more information on biological assembly and asymmetric unit, click here. 

 

3. Visualizing the Target Structure 

In this section, you will explore ways to visualize structures in the Workspace. To demonstrate the 

three-dimensional configuration and spatial arrangement of atoms in biomolecules, different 

representation models can be used. Object representation can be changed in a number of ways using 

the Style Toolbox. Presets offer the ability to quickly render a structure in preset styles, similar to 

https://learn.schrodinger.com/private/edu/release/current/Documentation/html/tutorials/glidextal/glidextal.htm
https://pdb101.rcsb.org/learn/guide-to-understanding-pdb-data/biological-assemblies
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PyMOL, to facilitate easy visualization. Presets can be used in a variety of ways, from decluttering your 

structure to creating publication-quality images.  

3.1 Use the Style Toolbox 

 
Figure 3-1. Using the Style Toolbox. 

 

Imported structures in Maestro are included in the 

Workspace and selected in the Entries by default. 

Please refer to the Glossary of Terms for the 

difference between included and selected. 

 

1. Go to the Style Toolbox. 

○ All the atoms in the structure are 

selected. 

2. Click on Ribbons. 

○ The structure in the Workspace 

appears in cartoon styled ribbons.  

○ Edit Ribbon menu appears. 

3. For the Color scheme, choose Chain. 

○ The structure is rendered in two 

different colors (red and orange), 

indicating there are two distinct 

chains in 1FJS. 

4. Close the Edit Ribbon menu. 

 
Figure 3-2. Hiding the selected atoms and 
identifying the chains in 1FJS structure. 

5. Click on the hide icon (closed-eye 

button ) to undisplay all the selected 

atoms. 

6. Hover over the chains to identify their 

names in the Status Bar. 

○ The red colored larger chain is 

Chain A while the orange colored 

smaller chain is chain L. 
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Figure 3-3. Showing the ligand in the Workspace 
via the Hierarchy. 

7. Check the Ligands box in the Hierarchy 
to display the ligand in the Workspace. 

○ Notice that the ligand interacts only 
with chain A. 

 
Figure 3-4. Exploring representation models in 
the Style Toolbox. 

8. Under Quick Select, click L. 
○ The ligand is selected. 

9. Go to Style Toolbox and choose ball-
and-stick representation. 

○ The ligand is rendered in ball-and-
stick representation. 

○ This is only applied to the ligand 
since nothing else is selected in 
the Workspace. 

10. Type Z. 
○ The Workspace is zoomed to the 

selected structure. 

3.2 Apply a Preset Style 

 
Figure 3-5. Applying default custom preset to the 
structure via Presets menu. 

11. Click on Presets. 
12. Choose Apply Default Custom Preset in 

the Presets menu. 
 
Note: You can also double-click Presets to apply 
the default custom preset. 
 

13. Click the Fit-all button  to view the 
entire structure in the Workspace. 

14. Rotate the structure and try identifying the 
N- and C-terminal ends.  

 

By default, residues within 8 Å of the ligand and waters and ions within 3 Å of the ligand are displayed. 
The structure is colored according to the residue position. The N-terminus is red colored while the C-
terminus is purple colored. There is a rainbow color ramp between these ends. 
You can change these default settings via the Edit Default Custom Preset option in the Presets 
menu as per your interest. Try changing the color scheme to Secondary Structure to identify the 
secondary structure elements in the structure.  
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4. Preparing Protein Structures for Glide Docking 

In this section, you will learn how to prepare the protein structure for docking in Glide. The Protein 

Preparation Workflow is run within the Preparation Workflow tab. The workflow has processing, 

modification, and refinement tools that we will use on the 1FJS.pdb structure. These tools support two 

main workflows - Interactive, single protein preparation and Automatic, bulk protein preparations. The 

Interactive preparations are manually performed in a step-by-step manner, with the opportunity to 

review the results of each step and easily control the order of modifications. The Automatic preparation 

is pre-set by the user by the use of toggles that control which stages of the workflow are run in a single 

job and allows processing of multiple protein structures in a single job, permitting they maintain the 

same settings. The recommended minimal processing tasks are checked by default in both workflows 

but may be modified using the dropdown options. There are also options for filling in missing side chains 

and/or loops, depending on the needs of your structure.  

The Preparation Workflow tab may be used in conjunction with the Diagnostics tab and 

Substructures tab for the diagnosis and analysis of the protein structure. The Diagnostics tab lists the 

issues present in the protein structure. The Substructures tab provides options to view, copy or delete 

ligands, water, chains, etc. in the Workspace. The Protein Preparation Workflow toggles include 

Preprocess, Optimize H-Bond Assignments, and Minimize and Delete Waters. 

For more information on the Protein Preparation Workflow panel, see the Protein Preparation Workflow 

Panel Documentation. For best practices to follow while preparing protein structures for modeling tasks, 

click here. 

4.1 Prepare the Protein using the Protein Preparation Workflow 

 
Figure 4-1. The Protein Preparation Workflow. 

1. Go to Tasks > Browse > Protein 

Preparation and Refinement > Protein 

Preparation Workflow. 

○ The Protein Preparation Workflow 

panel opens in Preparation 

Workflow tab. 

 

Note: You can also click Protein Preparation in 

the Favorites toolbar. 

https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/protein_preparation/protein_preparation_help/protein_preparation_workflow.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/protein_preparation/protein_preparation_help/protein_preparation_workflow.html
https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/protein_preparation/protein_preparation_user_manual/best_practices_pprep.htm
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Figure 4-2. Specifying the protein from the 

Workspace. 

2. In the Preparation Workflow tab, confirm 

the INTERACTIVE button is off. 

○ When on, the panel will be titled 

Protein Preparation Workflow 

(Interactive). 

 

The Specify Protein tool provides you with the 

option to prepare a protein from the Workspace, 

Project Table, File, or directly from the PDB. 

 

3. For Use structures from under Specify 

Protein section, choose Workspace 

(included entry). 
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Figure 4-3. Viewing issues present in the protein 

in the Diagnostics tab. 

4. Go to the Diagnostics tab to view the 

issues present in the structure. 

5. Click Check Workspace Entry. 

○ Valence errors are present 

indicating missing H-atoms or 

incorrect bond orders.These will be 

resolved during the protein 

preparation. 

○ Notice that the Missing and 

Overlapping tabs are empty. This 

indicates that the structure does 

not have residues with missing 

atoms and pairs of atoms having 

bad contacts (too close). 

○ Further, the Alternates tab is 

empty which implies there are no 

residues with alternate positions in 

the input structure. 
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Figure 4-4. The Reports tab. 

Optional: Select Reports to view common 

structure and quality metrics which can help you 

prepare your structure. 

 
Figure 4-5. The Protein Reliability Report for 

1FJS. 

Optional: You can assess the quality of your 

target structure via the Protein Reliability 

Report. Output files for this job are in the tutorial 

zip archive. Navigate to the prot_rel_1FJS folder. 

Import prot_rel_1FJS-reliability-

out.maegz and click Protein Reliability Report 

in the View option menu of the Reports tab to see 

the report. For more details on each metric, see 

the Protein Reliability Report Panel 

Documentation. 

https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/maestro/maestro_tools_help/protein_reliability.html?tocpath=Biologics%20Drug%20Discovery%7CTasks%7CContents%7CStructure%20Prediction%7CProtein%20Reliability%20Report%20Panel%7C_____0
https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/maestro/maestro_tools_help/protein_reliability.html?tocpath=Biologics%20Drug%20Discovery%7CTasks%7CContents%7CStructure%20Prediction%7CProtein%20Reliability%20Report%20Panel%7C_____0
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Figure 4-6. Reviewing the structure before 

preparation. 

You will now review your structure before 

submitting the preparation job. 

 

6. Go to the Substructures tab and click 

Load Workspace Entry. 

○ The Substructures tab opens to 

show Ligands, Metals, Waters and 

Chains. 

 

Note: You can also go to the Substructures tab by 

clicking Review Structure under Specify Protein 

section in Preparation Workflow tab. 

 
Figure 4-7. Deleting glycerols in the Hets table. 

Glycerols are a crystallographic artifact with no 

biological relevance, so you will delete them. 

 

7. In the Hets table, shift-click to select all 

the glycerol molecules (GOL XXX). 

8. Click Delete from Entry. 

○ A new entry 1FJS-with-deletions  

is added to the Entries and 

automatically included. 

 

Note: The Select dropdown provides shortcuts 

for selecting these species based on their 

proximity to a specified chain. 
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Figure 4-8. The Global Settings dialog box. 

9. Return to the Preparation Workflow tab. 

10. Click Global Settings. 

○ A dropdown opens showing the 

Simulation pH and the PDB pH as 

well as Small molecules options. 

 

Note: pH plays an important role in a protein’s 

function. The simulation pH has a default value of 

7.4, which is the physiological pH in the cytosol. 

Adjusting the pH will change the protonation 

states of residues and ligands and is necessary if 

you want to accurately reflect the experimental 

conditions. 

 
Figure 4-9. Preprocess default settings. 

The Preprocess step fixes structural defects and 

adds missing information such as hydrogen 

atoms.  

 

11. Confirm Preprocess is toggled on, 

indicated by a checkmark beside it. 

○ Notice that Fill in missing side 

chains is checked by default. If 

these were missing in your 

structure, they would become 

populated during this step. 

 

Optional: Click More Options if your research 

problem demands any modifications in the default 

settings. 
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Figure 4-10. Optimize H-bond Assignments 

default settings. 

The Optimize H-bond Assignments section is 

used for optimizing the hydrogen bond network – 

a process that samples water orientations and 

flips ASN, GLN, and/or HIS side chains at a 

specified pH value. Overlapping atoms caused by 

the addition of hydrogens during the Preprocess 

step will be corrected in this step. 

12. Confirm Optimize H-bond Assignments 

is toggled on. 

Note: This step uses PROPKA to optimize the H-

bond network. If your system contains atypical 

protonation states, you should carefully inspect 

the results or use the interactive mode to 

manually assign states for particular residues. 

 
Figure 4-11. Minimize and Delete Waters 

settings. 

The Minimize and Delete Waters section 

performs an all atom restrained minimization on 

the structure and by default deletes waters that 

are far from the Het groups. We strongly 

recommend leaving the waters in place during the 

preparation.  

13. Confirm Minimize and Delete Waters is 

toggled on. 

14. Click Settings. 

15. For Delete Waters, uncheck Distant from 

ligands (hets). 
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Figure 4-12. Running the preparation job. 

16. Change the job name to 1FJS_prepared. 

17. Click Run. 

○ This job takes ~ 2 minutes and a 

banner appears on completion. 

○ A new group 1FJS_prepared-out is 

added to the Entries. 

18. Close the Protein Preparation Workflow 
panel. 

 

Note: After the preparation is complete, you 

should review your prepared structure once more 

to check if all issues were resolved and whether 

manual adjustments (e.g. of the hydrogen bond 

network) are needed. 

 
Figure 4-13. Duplicating the prepared protein 

structure.  

 

 

When preparing the structure for docking, you will 

need to make an informed decision about which 

water molecules to retain in the active site. Any 

water left in the structure will be considered an 

immutable part of the receptor (see this article). 

For this example, none of the waters are 

considered structural, so you will create a fully dry 

structure. 

 

19. Include 1FJS - prepared entry. 

20. Right-click the 1FJS - prepared and 

choose Duplicate > Entries Only (In 

Place). 

https://support.schrodinger.com/s/article/31
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21. Double-click the duplicated 1FJS - 

prepared entry and rename it to 1FJS - 

prepared_dry. 

 
Figure 4-14. Deleting water molecules from the 

duplicated structure. 

22. In the Hierarchy, expand Solvents. 

23. Right-click the Waters and choose Delete 

Atoms. 

 

Note: By deleting the waters in the duplicated 

entry, the original structure is preserved in case 

you need it for other applications. 

5. Preparing Ligands for Glide Docking 
In this section, you will prepare the co-crystallized ligand from the 1FJS structure for use in virtual 

screening. This is a typical step for cognate ligand docking, as it provides important validation prior to 

screening a larger ligand data set. 

Ligand files can be sourced from numerous places, such as vendors or databases, often in the form of 

1D or 2D structures with unstandardized chemistry. These ligand structures may contain missing 

hydrogens, incorrect geometries, inappropriate protonation states, or undefined chiral centers, which 

can lead to erroneous docking results if not addressed. Further, Glide requires ligands in specific 

formats (e.g., 3D structures with filled valences and optimized geometries) to evaluate binding 

interactions effectively. So, before being used in a virtual screen, ligands must be converted to 3D 

structures, with their chemistry properly standardized. To know about all the necessary requirements a 

ligand structure must meet for Glide docking, read the Ligand Preparation for Glide Documentation. 

The following steps provide an example of how you would prepare a ligand structure using LigPrep.  

https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/glide/glide_user_manual/glide_structureprep_ligand.htm
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5.1 Extract the ligand from the structure 

 
Figure 5-1. Splitting the prepared protein 

structure into different components. 

1. Right-click on 1FJS_prepared_dry. 

2. Choose Split > Into Ligands, Water, 

Other. 

○ A new group is added to the 

Entries. 

5.2 Run LigPrep 

Here, we show how to run LigPrep for the cognate ligand which is already imported in the Workspace. 

For larger ligand libraries, you can directly provide a file containing the ligands to LigPrep. For more 

information and supported formats, see the LigPrep panel documentation. 

 
Figure 5-2. Including the ligand to display in the 

Workspace. 

3. Include 1FJS_prepared_dry_ligand. 

○ Only the ligand is displayed in the 

Workspace. 

 
Figure 5-3. Opening the LigPrep application. 

4. Go to Tasks > Browse > Ligand 
Preparation and Library Design > 
LigPrep (3D Conversion). 

○ The LigPrep panel opens. 

https://learn.schrodinger.com/private/edu/release/current/Documentation/html/ligprep/ligprep_help/ligprep.html


16 

 

 
Figure 5-4. The LigPrep panel. 

5. For Use structures from, choose 
Workspace (1 entry). 

 
You now need to specify which protonation and 
tautomer states LigPrep should consider and how 
it generates these.  
 

6. For Generate possible states at target pH 
Using, choose Epik. 

 
The pKa is a key property to consider given its 
importance in determining the ionization state of 
a molecule at physiological pH. To know about 
how Epik Classic and Epik are used for 
calculating pKa values, generating protonation 
states, and creating tautomeric forms of small 
molecules, read this paper. For workflows 
requiring high precision like docking, we 
recommend using Epik.  

https://www.schrodinger.com/wp-content/uploads/2023/05/Small-Molecule-Protonation-State-Enumeration-and-pKa-Prediction-Marketing.pdf
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Figure 5-5. Running the LigPrep job. 

The stereochemistry of ligand is crucial as it 
influences how the ligand fits into the receptor’s 
binding site. Notice that under Stereoisomers, the 
option to retain specified chiralities (vary other 
chiral centers) is selected by default for 
Computation. 
 

7. Change the Job name to ligprep_1FJS. 
8. Click Run. 

○ This job takes a few seconds to 
complete. 

○ Once the job is completed, a new 
group ligprep_1FJS-out is added to 
the Entries. 

○ The output group contains two 
protomer/tautomer states of the 
input ligand present in the 
specified pH range. 

9. Close the LigPrep panel. 
 

 
Figure 5-6. Tiling the generated ligand 
structures. 

The Tile functionality is very useful for seeing the 

slight variations in chemistry for the generated 

structures. 

 

10. Shift-click to include all the generated 

ligand structures. 

11. Click the  in the Workspace 

Configuration Toolbar in the bottom right 

corner and then click the Tile button 

under Workspace Layout. 

○ The ligand structures are tiled by 

entries in the Workspace. 
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Figure 5-7. Tiled ligand structures in the 
Workspace. 

You can now compare the different states 

generated for the cognate ligand. 

 

12. Click on Tile by or press Ctrl+L (Cmd+L) 

to toggle off the Workspace tiling. 

 
Figure 5-8. The Project Table. 

Optional: Try navigating to the Project Table in 

the upper right corner to view properties 

calculated by LigPrep, such as the Epik state 

penalty. 

 

6. Analyzing the Structure After Preparation 
In this section, you will analyze the protein-ligand complex by looking at the interactions in the 2D 

Ligand Interactions Diagram and 3D Workspace. Then you will generate a Custom Set for some binding 

residues of interest. Finally, you will visualize the surface of the binding pocket, and save an image of 

the complex. 
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6.1 Visualize Interactions in 2D and 3D 

 
Figure 6-1. The Ligand Interaction Diagram. 

You will now use the Ligand Interaction Diagram 

to visualize the residues in the binding site 

interacting with and stabilizing the ligand. You 

may adjust the cutoff distance to see only the 

relevant residues. 

1. Include 1FJS_prepared entry. 

2. In the Favorites toolbar, click Ligand 
Interaction. 

○ The 2D Ligand Interaction Diagram 

opens. 

 
Figure 6-2. Viewing ligand-receptor interactions 
in the 2D Ligand Interaction Diagram. 

3. Click the Configure View (settings) icon 

 and choose LID Legend. 

 

Note: The Select, Move and Erase tools are 

available in the Ligand Interaction Diagram for 

modifying residues and interactions. Please 

navigate to Edit > 2D Sketcher to modify your 

ligand structure. 

 

Optional: Click the Export icon  and choose 

Save Image to export the Ligand Interaction 

Diagram as an image. For visual clarity, we 

recommend modifying the resolution to 2000 x 

2000 px while saving the image. 

 

4. Close the Ligand Interaction Diagram. 

In the Ligand Interaction Diagram, the ligand is displayed as a 2D structure. Residues are represented 
as colored teardrop shapes, labeled with the residue name and residue number, and colored 
according to their properties. The chain is represented as a black line connecting residues. 
Interactions between the residues and the ligand are drawn as lines, colored by interaction type (see 
the LID Legend). For detailed explanation, please refer to the Ligand Interaction Diagram panel 
features. 
 
For the 1FJS structure, you can see that ASP 189, SER 195 and GLY 218 are involved in H-bonding 
with the ligand. ILE 227 is involved in water mediated H-bonding with the ligand. Further, TYR 99, 
PHE 174 and TRP 215 are involved in pi interactions with the ligand. 

https://learn.schrodinger.com/private/edu/release/2025-1/Documentation/html/maestro/maestro_tools_help/ligand_interaction_diagram.html?Highlight=ligand%20interaction%20Diagram&tab=features
https://learn.schrodinger.com/private/edu/release/2025-1/Documentation/html/maestro/maestro_tools_help/ligand_interaction_diagram.html?Highlight=ligand%20interaction%20Diagram&tab=features
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Figure 6-3. Visualizing ligand-receptor 
interactions in the 3D Workspace. 

5. Right-click the Interactions Toggle in the 

bottom right corner of the Workspace. 

○ The Interactions panel opens. 

Note: You can toggle on/off different interactions 

as per your interest. You can also customize the 

visualization by clicking the color to the right of 

each interaction. 

The threshold for Contacts/Clashes is set to 0.89 for bad and 0.75 for ugly. These values correspond 

to the ratio of the distance between the two atoms and the sum of their Van der Waals radii. 

 
Figure 6-4. Visualizing the water mediated H-
bond formed by ILE 227 residue. 

6. Rotate the structure in the Workspace 

and try visualizing the water mediated H-

bonds and other interactions you 

identified in the 2D Ligand Interaction 

Diagram. 

6.2 Create a Custom Set 

Custom Sets in Maestro offer several advantages for managing and working with atom/residue 
selections within your project. Once you save your selections as a Custom Set, these are readily 
available. This is particularly helpful for complex selections you frequently need. You will now create 
a Custom Set of the residues that form key interactions with the ligand. 
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Figure 6-5. Selecting the interacting residues via 

Hierarchy to create a Custom Set. 

 

By default, you are in the atom selection mode in 
Maestro, indicated by the letter A near the cursor 
pointer. You can change the selection scope from 
the Selection Toolbar or alternatively you can 
type the initial letter of the desired mode (Atoms, 
Residues, Chains, Molecules) as a shortcut. 
 

7. Type R to switch to Residue selection 
mode. 

8. Locate the binding site residues by 
number and type in the Hierarchy and 
Ctrl+Click (Cmd+Click) to select the 
residues TYR 99, PHE 174, ASP 189, 
SER 195, TRP 215, GLY 218, and ILE 
227 in the Workspace. 

9. In the Hierarchy, right-click the Current 

Selection and choose Save as Custom 

Set. 

○ The Save Selection as Custom Set 

panel opens. 

 
Figure 6-6. Saving the selection as Custom Set. 

10. For Set Name, type 1FJS_Binding. 

11. For Save as, choose Specific Atoms. 

12. For Define by, choose Atom numbers 

within entry. 

○ This will ensure that the selection 

will remain consistent when 

multiple entries are in the 

Workspace. 

13. Click Save Set. 
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Figure 6-7. Custom Sets section in the Selection 

Toolbar dropdown. 

Custom Sets can be accessed and edited through 

the Custom Sets section in the dropdown in the 

Selection Toolbar. 

14. Click the Clear selection  button. 

15. Turn off the Interactions Toggle. 

 

 

6.3 Generate and Manipulate a Surface 

 
Figure 6-8. Exploring more options in Quick 
Select. 

16. Under Quick Select, click the Choose 

item button and choose Binding Sites. 

 

 
Figure 6-9. Visualizing the binding site surface. 

17. Go to the Style Toolbox and choose 

Surface. 

○ A solid gray surface is applied.  

○ The surface menu   appears next 

to the title in the Entries. 

 

Note: You can also click Surface (Binding Site) 

in the Favorites toolbar to reproduce the same 

action. 
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Figure 6-10. The Manage Surfaces panel. 

18. Right-click  and choose Manage. 

○ The Manage Surfaces panel 

opens. 

19. Choose Display Options.  

○ The Surface Display Options panel 

opens. 

Note: You can also hover over the surface in the 

Workspace and right-click (when you see a mesh 

adjacent to the cursor). 

 
Figure 6-11. The Surface Display Options panel. 

Coloring the surface by electrostatic potential can 

help you understand the character of the binding 

pocket. Adjusting the Min and Max values allows 

you to emphasize contrasts. 

20. For Color Scheme, choose Electrostatic 

potential. 

21. Change the Min and Max values to -0.1 

and 0.1, respectively. 

22. Click OK. 

23. Close the Manage Surfaces panel. 
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Figure 6-12. Visualizing the ESP map. 

Take your time to visualize and interpret the 

ESP map. 

Note: You can hide the generated surface by 

turning off the Surfaces Toggle  in the 

Workspace Configuration Toolbar in the bottom 

right corner. 

Visualizing molecular surfaces, particularly binding site surfaces of proteins aids in identifying critical 
structural features such as cavities, grooves, and pockets that may serve as binding sites. By 
overlaying the ESP map onto this surface, you can visualize the distribution of positive and negative 
charges, offering insights into electrostatic complementarity between the protein and the ligand. For 
example, positively charged regions on the surface may attract negatively charged ligands or 
functional groups, facilitating specific interactions critical for binding. The regions in shades of blue 
are associated with positively charged residues while those in shades of red are associated with 
negatively charged residues. The white colored regions are those with neutral electrostatic potential 
and often have non-polar or hydrophobic residues.  

To locate and characterize potential binding pockets or cavities on the protein’s surface that are likely 
to accommodate ligands, you can use SiteMap. For more details, please refer to the Target Analysis 
with SiteMap and WaterMap tutorial. 

6.4 Save an image of the Workspace 

 

24. Go to Workspace > Save Image As. 
○ The Save Image panel opens. 

 
Note: You can also right-click anywhere in the 
Workspace and choose the Save Image option. 

https://learn.schrodinger.com/private/edu/release/2025-1/Documentation/html/tutorials/target_analysis/target_analysis.htm?Highlight=SiteMap%20tutorial
https://learn.schrodinger.com/private/edu/release/2025-1/Documentation/html/tutorials/target_analysis/target_analysis.htm?Highlight=SiteMap%20tutorial
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Figure 6-13. Save Image As option in the 
Workspace menu. 

 
Figure 6-14. Saving the image of the Workspace 
via the Save Image panel. 

You can adjust the size and resolution of the 
image to meet quality requirements, e.g. for 
printing. 
 

25. Click Options >>. 
26. Check Transparent background and 

select 300 DPI. 
27. Change the File name to 

1FJS_Structure. 
28. Click Save. 

○ The image is saved in the Working 
Directory. 

 
Note: You can also export the structure to PyMOL 
from the File menu and Ray Trace the structure 
to get high quality images for publications. See 
the free Visualizing Science with PyMOL 3 online 
course for detailed instructions. 

 

7. Conclusion and References 
In this tutorial, you imported and visualized a protein structure. You adjusted structure visualization 

options both manually and with one click using Presets. Then you prepared the protein and  ligand 

structure for Glide Docking. A raw PDB file was made suitable for modeling purposes using the Protein 

Preparation Workflow, and the cognate ligand was prepared using LigPrep in the same fashion that 

would be used for a multi-ligand file. Finally, you visualized key interactions in the 2D Ligand Interaction 

Diagram and in the 3D Workspace to analyze the protein-ligand complex. The Workspace 

Configuration toolbar allowed for toggling various components in the Workspace. Visualizing the 

surfaces gave another way to analyze the protein-ligand complex. 

 

For further learning: 

● Getting Going with Maestro Video Series: Preparing Protein Structures 

● Getting Going with Maestro Video Series: Ligand Preparation 

● Target Analysis with SiteMap and WaterMap 

https://www.schrodinger.com/life-science/learn/education/courses/pymol/
https://www.youtube.com/watch?v=dyI9XnVEh-Q&list=PL3dxdlKx_PccSO0YWKJqUx6lfQRyvyyG0&index=12
https://www.youtube.com/watch?v=TSOBCxAqvjo&list=PL3dxdlKx_PccSO0YWKJqUx6lfQRyvyyG0&index=11
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/target_analysis/target_analysis.htm
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● Structure-Based Virtual Screening using Glide 

● Ligand-Based Virtual Screening Using Phase 

● Refining Crystallographic Protein-Ligand structures using GlideXtal and 
Phenix/OPLS 

● Homology Modeling of Protein-Ligand Binding Sites with IFD-MD 

● Introduction to Molecular Modeling in Drug Discovery Online Course 

● Understanding and Visualizing Target Flexibility 

● Visualizing Science with PyMOL 3 

 

 

For further reading: 

● Protein Preparation Workflow Panel Documentation 

● Best Practices for protein preparation 

● How to prepare a large ligand library using LigPrep 

● Docking performance of the glide program as evaluated on the Astex and DUD 
datasets: a complete set of glide SP results and selected results for a new scoring 
function integrating WaterMap and glide - 2012 paper from Schrödinger evaluating 
the performance of Glide on the Astex and DUD datasets. The paper highlighted 
both the performance of Glide SP, as well as the sizable impact careful protein 
preparation can have on docking performance. The authors found that the 
“average AUC was greater than 0.7 for all best-practices protein families 
demonstrating consistent enrichment performance across a broad range of 
proteins and ligand chemotypes.” This paper is also the first to introduce the 
WScore, which is described more in reference 18. 

● Effects of histidine protonation and rotameric states on virtual screening of M. 
tuberculosis RmlC - An open access publication which indicates the importance of 
accurate protonation during protein preparation, and indicates that for binding 
pockets that contain residues that can be protonated, deprotonated, or adopt 
various rotameric states, it may be worth taking preparing all combinations for a 
virtual screening campaign. 

● Protein and ligand preparation: parameters, protocols, and influence on virtual 
screening enrichments - 2013 paper from Schrödinger introducing the Protein 
Preparation Wizard, and demonstrating the importance of properly prepared 
structures for virtual screening applications. 

● Protein Reliability Report Help page - A section in the Maestro user manual that 
explains the 21 metrics that make-up the Protein Reliability Report, and notes their 

https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/sbvs_glide/sbvs_glide.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/lbvs_phase_ligand/lbvs_phase_ligand.htm
https://learn.schrodinger.com/private/edu/release/current/Documentation/html/tutorials/glidextal/glidextal.htm
https://learn.schrodinger.com/private/edu/release/current/Documentation/html/tutorials/glidextal/glidextal.htm
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/tutorials/ifd-md_homology_modeling/ifd-md_homology_modeling.htm
https://www.schrodinger.com/intro-to-molec-model-course-page
https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/tutorials/target_flexibility/target_flexibility.htm?Highlight=Understanding%20and%20visualizing%20target%20flexibility
https://www.schrodinger.com/life-science/learn/education/courses/pymol/
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/protein_preparation/protein_preparation_help/protein_preparation_workflow.html
https://learn.schrodinger.com/private/edu/release/2024-4/Documentation/html/protein_preparation/protein_preparation_user_manual/best_practices_pprep.htm
https://www.schrodinger.com/kb/1443?original_search=preparation
https://link.springer.com/article/10.1007/s10822-012-9575-9
https://link.springer.com/article/10.1007/s10822-012-9575-9
https://link.springer.com/article/10.1007/s10822-012-9575-9
https://pubs.acs.org/doi/abs/10.1021/jm061277y
http://dud.docking.org/
https://link.springer.com/article/10.1007/s10822-013-9643-9
https://link.springer.com/article/10.1007/s10822-013-9643-9
https://link.springer.com/article/10.1007/s10822-013-9644-8
https://link.springer.com/article/10.1007/s10822-013-9644-8
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_tools_help/protein_reliability.html
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cutoffs. 

● Can the Protein Preparation workflow be run from the command line? 

 

8. Glossary of Terms 
Cognate ligand - a ligand that is bound to its protein target 

Entries - a simplified view of the Project Table that allows you to perform basic operations such as 

selection and inclusion 

Included - the entry is represented in the Workspace, the circle in the In column is blue 

Project Table - displays the contents of a project and is also an interface for performing operations on 

selected entries, viewing properties, and organizing structures and data 

Recent actions - This is a list of your recent actions, which you can use to reopen a panel, displayed 

below the Browse row. (Right-click to delete.) 

Scratch Project - a temporary project in which work is not saved, closing a scratch project removes all 

current work and begins a new scratch project 

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection" 

or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is 

chosen in the Entries (and Project Table) and the row for the entry is highlighted. Project operations 

are performed on all selected entries 

Working Directory - the location where files are saved 

Workspace - the 3D display area in the center of the main window, where molecular structures are 

displayed 

 

https://www.schrodinger.com/kb/358

